#openstack-cyborg: openstack-cyborg

Meeting started by zhipeng at 15:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 15:00:24)
    1. Howard (zhipeng, 15:00:48)
    2. Rushil (crushil, 15:01:40)
    3. Li Liu (Li_Liu, 15:01:50)
    4. helloway (helloway, 15:06:33)
    5. Dutch (Dutch, 15:06:55)
    6. amol (Amol, 15:07:20)
    7. Vipparthy (Vipparthy, 15:07:47)

  2. Queens Release Final Push (zhipeng, 15:12:21)
    1. Generic Driver (zhipeng, 15:13:38)
    2. https://review.openstack.org/525057 (zhipeng, 15:13:43)
    3. Intel FPGA driver (zhipeng, 15:17:07)
    4. https://review.openstack.org/531129 (zhipeng, 15:17:19)
    5. Justin leftovers: conductor interaction with Placement (zhipeng, 15:26:45)
    6. fix on devstack (zhipeng, 15:30:44)
    7. https://review.openstack.org/536251 (zhipeng, 15:32:43)
    8. ACTION: crushil to update the generic driver patch, and work with Howard to land all the remaining patches (zhipeng, 15:37:53)
    9. ACTION: shaohe_feng_ to update the patch to reflect the patch is Intel FPGA driver (zhipeng, 15:38:24)
    10. ACTION: zhuli Li_Liu and shaohe_feng_ works on the Placement interaction patch (report and discovery) (zhipeng, 15:40:39)

  3. Dublin Rocky PTG Planning (zhipeng, 15:42:07)
    1. https://etherpad.openstack.org/p/cyborg-ptg-rocky (zhipeng, 15:43:12)

  4. AoB (zhipeng, 15:58:50)


Meeting ended at 16:03:35 UTC (full logs).

Action items

  1. crushil to update the generic driver patch, and work with Howard to land all the remaining patches
  2. shaohe_feng_ to update the patch to reflect the patch is Intel FPGA driver
  3. zhuli Li_Liu and shaohe_feng_ works on the Placement interaction patch (report and discovery)


Action items, by person

  1. crushil
    1. crushil to update the generic driver patch, and work with Howard to land all the remaining patches
  2. Li_Liu
    1. zhuli Li_Liu and shaohe_feng_ works on the Placement interaction patch (report and discovery)
  3. shaohe_feng_
    1. shaohe_feng_ to update the patch to reflect the patch is Intel FPGA driver
    2. zhuli Li_Liu and shaohe_feng_ works on the Placement interaction patch (report and discovery)


People present (lines said)

  1. zhipeng (100)
  2. crushil (16)
  3. shaohe_feng_ (12)
  4. Li_Liu (11)
  5. Dutch (7)
  6. Vipparthy (6)
  7. dolpher (4)
  8. Amol (3)
  9. openstack (3)
  10. helloway (1)


Generated by MeetBot 0.1.4.