#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:09:18 UTC (full logs).

Meeting summary

  1. Roll Call (Sundar, 03:09:29)
    1. liliu (Li_Liu, 03:09:42)
    2. wangzhh (wangzhh, 03:09:46)
    3. Sundar (Sundar, 03:10:11)
    4. xinranwang (xinranwang, 03:12:34)

  2. Cyborg specs (Sundar, 03:14:23)
    1. https://review.opendev.org/#/q/status:open+project:openstack/cyborg-specs (Sundar, 03:14:25)

  3. Nova spec (Sundar, 03:17:30)
    1. https://review.opendev.org/#/c/603955/ (Sundar, 03:17:32)

  4. Pilot merge plan (Sundar, 03:27:47)
    1. AGREED: Merge pilot into master rather than re-submit it as patches. (Sundar, 03:33:16)

  5. Python 3 transition (Sundar, 03:33:29)
  6. AoB (Sundar, 03:42:17)


Meeting ended at 03:49:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (48)
  2. Li_Liu (15)
  3. wangzhh (8)
  4. Sundar_ (5)
  5. xinranwang (5)
  6. yuki_t (3)
  7. ikuo_o (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.