#openstack-cyborg: openstack-cyborg

Meeting started by Sundar at 03:03:18 UTC (full logs).

Meeting summary

  1. Roll call (Sundar, 03:03:30)
    1. Yumeng (Yumeng, 03:03:57)
    2. wangzhh (wangzhh, 03:03:59)

  2. New time for weekly IRC meeting (Sundar, 03:04:38)
    1. xinranwang (xinranwang, 03:04:50)
    2. yikun (yikun, 03:07:16)

  3. os-acc discontinuance (Sundar, 03:09:03)
  4. Tempest CI (Sundar, 03:13:02)
    1. AGREED: Will implement only fake-driver tempest for Nova patches and 3p CI with Intel FPGA for Cyborg patches in Train. (Sundar, 03:37:36)

  5. Storyboard tasks (Sundar, 03:38:31)
  6. AoB (Sundar, 03:47:58)


Meeting ended at 04:00:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Sundar (57)
  2. xinranwang (10)
  3. wangzhh (9)
  4. Yumeng (5)
  5. openstack (3)
  6. yikun (3)


Generated by MeetBot 0.1.4.