#openstack-cyborg: openstack-cyborg-driver
Meeting started by shaohe_feng at 14:01:21 UTC
(full logs).
Meeting summary
- Roll Call (shaohe_feng, 14:01:50)
- shaohe (shaohe_feng,
14:02:10)
- xinran__ (xinran__,
14:02:20)
- Helloway (Helloway,
14:02:28)
- Li_Liu (Li_Liu,
14:02:31)
- Sundar (sundar_,
14:03:11)
- https://wiki.openstack.org/wiki/Meetings/CyborgDriverTeamMeeting
(shaohe_feng,
14:03:47)
- https://review.openstack.org/#/c/561849/
Cyborg agent/driver API spec. Please review (sundar_,
14:11:17)
- rorojo (rorojo,
14:12:39)
- dolpher (dolpher,
14:13:34)
- current status of drivers (shaohe_feng, 14:13:58)
- ACTION: wangzhh will
help to work on VGPU driver. (shaohe_feng,
14:15:36)
- ACTION: Li_Liu will
send an email to chuck and Dutch for xilinx FPGA drivers.
(shaohe_feng,
14:18:15)
- ACTION: rorojo will
improve intel FPGA driver. (shaohe_feng,
14:21:56)
- https://review.openstack.org/#/c/561849/
(sundar_,
14:25:12)
- https://review.openstack.org/#/q/status:open+project:openstack/cyborg
All specs (sundar_,
14:26:37)
- https://github.com/OPAE/opae-sdk/pull/413
(rorojo,
14:30:25)
- https://releases.openstack.org/rocky/schedule.html
(Li_Liu,
14:34:26)
- ACTION: improvement
on driver (shaohe_feng,
14:59:38)
- code review (shaohe_feng, 15:08:32)
Meeting ended at 15:14:51 UTC
(full logs).
Action items
- wangzhh will help to work on VGPU driver.
- Li_Liu will send an email to chuck and Dutch for xilinx FPGA drivers.
- rorojo will improve intel FPGA driver.
- improvement on driver
Action items, by person
- Li_Liu
- Li_Liu will send an email to chuck and Dutch for xilinx FPGA drivers.
- rorojo
- rorojo will improve intel FPGA driver.
- wangzhh
- wangzhh will help to work on VGPU driver.
People present (lines said)
- shaohe_feng (66)
- sundar_ (33)
- Li_Liu (24)
- Helloway (10)
- rorojo (9)
- shaohe_feng_ (5)
- dolpher (5)
- wangzhh (4)
- openstack (3)
- jiapei (2)
- xinran__ (1)
Generated by MeetBot 0.1.4.