#openstack-diversity: OpenStack Diversity Work Group

Meeting started by barrett1 at 17:02:29 UTC (full logs).

Meeting summary

    1. : https://etherpad.openstack.org/p/OpenStackDiversity.9 (barrett1, 17:10:17)
    2. ACTION: Dan Fineberg to add metrics data from Intel mid-year reportout on Diversity progress to Diversity Data Plan doc at the link : https://drive.google.com/folderview?id=0BxtM4AiszlEyflowbm82OG9JSlZXSFRxWEE5d3dpTjhxLUtucV9pb3pOWlNkRU9CUDM2aUE&usp=sharing. (barrett1, 17:28:10)


Meeting ended at 17:35:33 UTC (full logs).

Action items

  1. Dan Fineberg to add metrics data from Intel mid-year reportout on Diversity progress to Diversity Data Plan doc at the link : https://drive.google.com/folderview?id=0BxtM4AiszlEyflowbm82OG9JSlZXSFRxWEE5d3dpTjhxLUtucV9pb3pOWlNkRU9CUDM2aUE&usp=sharing.


People present (lines said)

  1. barrett1 (28)
  2. amandap (10)
  3. spotz (10)
  4. Dan_Fineberg (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.