#openstack-diversity: OpenStack Diversity Working Group 4

Meeting started by kavit at 05:06:41 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/OpenStackDiversity.4 (kavit, 05:06:52)
    2. https://wiki.openstack.org/wiki/Diversity#Agenda (kavit, 05:07:32)
    3. ACTION: roland to look into technological solutions for remote participation in Foundation business. (rolandchan, 05:21:52)
    4. ACTION: rolandchan to look into technological solutions for remote participation in Foundation business. (kavit, 05:24:10)


Meeting ended at 05:44:15 UTC (full logs).

Action items

  1. roland to look into technological solutions for remote participation in Foundation business.
  2. rolandchan to look into technological solutions for remote participation in Foundation business.


Action items, by person

  1. rolandchan
    1. rolandchan to look into technological solutions for remote participation in Foundation business.


People present (lines said)

  1. kavit (15)
  2. ozstacker (15)
  3. rolandchan (14)
  4. openstack (5)


Generated by MeetBot 0.1.4.