#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:11 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:00:31)
  2. OpenStack-Helm soon to be submitted for TC governance (mattmceuen, 15:04:14)
  3. What release model (mattmceuen, 15:09:40)
    1. AGREED: OpenStack-Helm will start as an independent project, modeling after cycle-trailing (mattmceuen, 15:18:43)

  4. Gate rework (mattmceuen, 15:19:01)
  5. Gate rework (mattmceuen, 15:25:28)
    1. https://review.openstack.org/#/c/509985/ (portdirect, 15:27:48)

  6. Review needed (mattmceuen, 15:35:30)
    1. https://review.openstack.org/#/c/508932/ <- some tweaks for using nfs in the gate scripts (mattmceuen, 15:36:51)
    2. https://review.openstack.org/510541 we have updated the entrypoint to use new image (korzen_, 15:40:45)
    3. https://review.openstack.org/#/c/510810/3 still a WIP debugging the issues (korzen_, 15:43:01)
    4. https://review.openstack.org/#/c/457754/ (renmak__, 15:43:53)

  7. open discussion (mattmceuen, 15:45:40)


Meeting ended at 15:53:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattmceuen (67)
  2. portdirect (53)
  3. korzen_ (19)
  4. jayahn (11)
  5. v1k0d3n (10)
  6. srwilkers (7)
  7. renmak__ (3)
  8. openstack (3)
  9. xek (2)
  10. alraddarla (1)


Generated by MeetBot 0.1.4.