#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:01:00 UTC (full logs).

Meeting summary

  1. rollcal (mattmceuen, 15:01:54)
  2. rollcall (mattmceuen, 15:01:58)
  3. update to official project status (mattmceuen, 15:04:29)
  4. who is going to sydney (mattmceuen, 15:06:15)
    1. https://www.irccloud.com/pastebin/jXdjNFjI/ (mattmceuen, 15:07:15)

  5. Log-based metrics (mattmceuen, 15:14:49)
    1. https://review.openstack.org/#/c/514655/ (mateuszb, 15:15:26)

  6. Nova placement service (mattmceuen, 15:27:37)
    1. ACTION: Matt will work on a consolidated task list for OSH Newton (mattmceuen, 15:33:14)

  7. Review Needed (mattmceuen, 15:35:53)
  8. Open Discussion (mattmceuen, 15:41:22)
    1. https://review.openstack.org/#/c/457754/ (renmak__, 15:51:13)


Meeting ended at 15:54:16 UTC (full logs).

Action items

  1. Matt will work on a consolidated task list for OSH Newton


People present (lines said)

  1. mattmceuen (56)
  2. jayahn (34)
  3. portdirect (17)
  4. mateuszb (16)
  5. renmak__ (9)
  6. srwilkers (5)
  7. openstack (3)
  8. alanmeadows (3)
  9. alraddarla (2)
  10. raymaika (1)
  11. lrensing (1)
  12. v1k0d3n (1)


Generated by MeetBot 0.1.4.