#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:04:22 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:06:11)
    1. https://etherpad.openstack.org/p/openstack-helm-meeting-2017-11-21 (mattmceuen, 15:06:44)

  2. Summit highlights for OpenStack-Helm (mattmceuen, 15:11:12)
    1. ACTION: mattmceuen will get links into the meeting notes (mattmceuen, 15:12:41)
    2. https://imgflip.com/s/meme/Cute-Cat.jpg (portdirect, 15:20:29)

  3. V3 Gate/Dev env in infra is done - now we just need docs (mattmceuen, 15:29:49)
    1. https://review.openstack.org/#/c/521895/ (portdirect, 15:32:21)
    2. https://review.openstack.org/#/c/516450/ (portdirect, 15:33:23)
    3. https://review.openstack.org/#/c/521370/1 is the right doc link (srwilkers, 15:33:29)

  4. default docker version (mattmceuen, 15:43:01)
  5. reviews needed (mattmceuen, 15:45:20)
  6. open discussion (mattmceuen, 15:52:28)


Meeting ended at 15:59:30 UTC (full logs).

Action items

  1. mattmceuen will get links into the meeting notes


Action items, by person

  1. mattmceuen
    1. mattmceuen will get links into the meeting notes


People present (lines said)

  1. mattmceuen (64)
  2. portdirect (56)
  3. jayahn (27)
  4. srwilkers (27)
  5. v1k0d3n (24)
  6. lamt (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.