#openstack-meeting-5: openstack-helm

Meeting started by srwilkers at 15:01:04 UTC (full logs).

Meeting summary

  1. rollcall (srwilkers, 15:01:10)
  2. testing in osh-gates (srwilkers, 15:04:08)
    1. https://github.com/openstack/openstack-helm/blob/master/tools/gate/playbooks/multinode-deploy.yaml (portdirect, 15:07:04)

  3. : Planned prod deployment leveraging OSH (srwilkers, 15:14:42)
  4. Dublin PTG Preperation? - Schedule, Participants, etc. (srwilkers, 15:19:50)
  5. reviews needed (srwilkers, 15:28:16)
  6. roundtable (srwilkers, 15:37:11)
    1. https://etherpad.openstack.org/p/osh-onboarding-brainstorming this is the only other etherpad i see in the logs for that meeting (srwilkers, 15:41:33)
    2. ACTION: mattmceuen to follow up on onboarding-brainstorming discussion (srwilkers, 15:46:21)


Meeting ended at 15:50:06 UTC (full logs).

Action items

  1. mattmceuen to follow up on onboarding-brainstorming discussion


People present (lines said)

  1. jayahn (53)
  2. srwilkers (48)
  3. portdirect (36)
  4. powerds0111 (4)
  5. openstack (3)
  6. d|k (2)
  7. alanmeadows (2)


Generated by MeetBot 0.1.4.