#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:01:26 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:01:49)
  2. Revisit onboarding ideas (mattmceuen, 15:03:30)
    1. https://etherpad.openstack.org/p/osh-onboarding-brainstorming (mattmceuen, 15:04:04)
    2. https://www.irccloud.com/pastebin/4UPK78jc/ (mattmceuen, 15:05:25)

  3. PTG Agenda (mattmceuen, 15:17:07)
  4. Office Hours Remix (mattmceuen, 15:17:32)
    1. ACTION: mattmceuen to send out schedule gathering thing to get office hours clustered (mattmceuen, 15:26:52)

  5. PTG Agenda (mattmceuen, 15:27:01)
    1. https://etherpad.openstack.org/p/openstack-helm-ptg-rocky (mattmceuen, 15:27:18)

  6. Adding Armada fullstack check (mattmceuen, 15:32:37)
    1. https://review.openstack.org/#/c/535972/ (srwilkers, 15:34:46)
    2. https://www.irccloud.com/pastebin/nhf4jFc7/ (mattmceuen, 15:36:52)

  7. PS needing reviews (mattmceuen, 15:37:05)
    1. https://review.openstack.org/#/c/536383/ this one tunes the Prometheus intervals and block durations, which seems to calm Prometheus down a bit in regards to resource consumption (srwilkers, 15:38:11)
    2. https://review.openstack.org/#/c/535780/ and https://review.openstack.org/#/c/535222/ remove the RWM requirement for alertmanager and prometheus (srwilkers, 15:40:20)

  8. Topics for future meetings (mattmceuen, 15:43:44)
  9. Roundtable (mattmceuen, 15:45:51)


Meeting ended at 15:56:43 UTC (full logs).

Action items

  1. mattmceuen to send out schedule gathering thing to get office hours clustered


Action items, by person

  1. mattmceuen
    1. mattmceuen to send out schedule gathering thing to get office hours clustered


People present (lines said)

  1. mattmceuen (78)
  2. srwilkers (29)
  3. portdirect (22)
  4. gmmaha (8)
  5. roman_g (7)
  6. powerds0111 (5)
  7. alanmeadows (5)
  8. openstack (3)
  9. lamt` (1)
  10. icolwell (1)


Generated by MeetBot 0.1.4.