#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:13 UTC (full logs).

Meeting summary

  1. rollcall (mattmceuen, 15:00:20)
  2. Office Hours reminder (mattmceuen, 15:02:28)
  3. Mascot voting results (mattmceuen, 15:05:02)
    1. https://etherpad.openstack.org/p/openstack-helm-mascot (mattmceuen, 15:05:05)
    2. http://i0.kym-cdn.com/photos/images/newsfeed/000/140/324/honey-badger-it-just-takes-what-it-wants-t-shirts_design.png (portdirect, 15:06:28)

  4. Values YAML ordering (mattmceuen, 15:10:46)
    1. http://yamllint.readthedocs.io/en/latest/rules.html#module-yamllint.rules.key_ordering yawl alphabetical linter (roman_g, 15:22:15)
    2. ACTION: Revisit YAML value ordering next time with prometheus as example (mattmceuen, 15:23:22)

  5. Ceph changes merged (mattmceuen, 15:27:46)
  6. Let's get the PS in good shape! (mattmceuen, 15:39:00)
  7. Roundtable (mattmceuen, 15:46:48)
    1. ACTION: The hardy Ratel is Mascot-Elect (mattmceuen, 15:47:53)


Meeting ended at 15:49:04 UTC (full logs).

Action items

  1. Revisit YAML value ordering next time with prometheus as example
  2. The hardy Ratel is Mascot-Elect


People present (lines said)

  1. mattmceuen (77)
  2. portdirect (41)
  3. srwilkers (23)
  4. alanmeadows (11)
  5. gmmaha (10)
  6. d|k (10)
  7. roman_g (9)
  8. openstack (3)


Generated by MeetBot 0.1.4.