#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:05 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 15:00:09)
    1. https://usercontent.irccloud-cdn.com/file/4yGIWfC3/irccloudcapture485639533655189030.jpg (portdirect, 15:05:25)

  2. Progress on values standardization (mattmceuen, 15:06:02)
    1. https://review.openstack.org/#/c/552485/ (mattmceuen, 15:07:57)
    2. https://www.irccloud.com/pastebin/wTTAqDns (portdirect, 15:11:47)
    3. ACTION: srwilkers to look into chart-testing for helm and values.yaml order standards and enforcement (mattmceuen, 15:11:49)

  3. Progress on documenting setting up bridges (hooking up provider network) in the multi-node manual? (mattmceuen, 15:15:24)
  4. Is "nginx" a good default for namespace ingress class? (mattmceuen, 15:22:07)
    1. https://github.com/openstack/openstack-helm/blob/master/ingress/templates/bin/_ingress-controller.sh.tpl#L26 (portdirect, 15:39:16)

  5. Roundtable Discussion (mattmceuen, 15:44:37)


Meeting ended at 15:54:32 UTC (full logs).

Action items

  1. srwilkers to look into chart-testing for helm and values.yaml order standards and enforcement


Action items, by person

  1. srwilkers
    1. srwilkers to look into chart-testing for helm and values.yaml order standards and enforcement


People present (lines said)

  1. mattmceuen (60)
  2. tdoc (25)
  3. srwilkers (24)
  4. portdirect (22)
  5. openstack (3)
  6. vadym (2)
  7. lamt (1)


Generated by MeetBot 0.1.4.