#openstack-meeting-5: openstack-helm

Meeting started by mattmceuen at 15:00:00 UTC (full logs).

Meeting summary

  1. Rollcall (mattmceuen, 15:00:10)
    1. https://etherpad.openstack.org/p/openstack-helm-meeting-2018-08-14 (mattmceuen, 15:00:46)

  2. Congrats to our new PTL (mattmceuen, 15:05:13)
  3. Galera - where we at (mattmceuen, 15:10:22)
  4. Do we want to move the weekly team meeting to #openstack-helm ? (mattmceuen, 15:19:47)
    1. AGREED: OSH <3 #openstack-meeting-5 (mattmceuen, 15:23:29)

  5. Is there appetite for an ocata based armada gate? (mattmceuen, 15:25:06)
  6. PS needing review (mattmceuen, 15:32:52)
  7. Roundtable (mattmceuen, 15:36:04)


Meeting ended at 15:38:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mattmceuen (61)
  2. portdirect (42)
  3. srwilkers (24)
  4. evrardjp (17)
  5. openstack (3)
  6. john_W (2)
  7. jamesgu (1)


Generated by MeetBot 0.1.4.