#openstack-meeting-5: openstack-helm

Meeting started by portdirect at 15:04:18 UTC (full logs).

Meeting summary

    1. https://web14.openstack.org/assets/ptg/Denver-map.pdf (mattmceuen, 15:05:49)
    2. https://www.openstack.org/assets/ptg/PTG-Dulin-Schedule.pdf (portdirect, 15:05:55)
    3. ACTION: portdirect to work out a schedule and send out by thurs this week (portdirect, 15:08:40)

  1. LMA - Hows it going? (portdirect, 15:22:04)
    1. ACTION: srwilkers: Set aside 0.5 days for LMA review and planning at ptg (also produce outline for topics/structure) (portdirect, 15:30:19)

  2. push for 1.0 (portdirect, 15:32:20)
  3. Reminder: PTG Etherpad (portdirect, 15:36:31)
    1. https://etherpad.openstack.org/p/openstack-helm-ptg-stein (portdirect, 15:36:42)
    2. https://www.irccloud.com/pastebin/7YRs6Fku/ (portdirect, 15:41:25)

  4. Roundtable (portdirect, 15:43:08)


Meeting ended at 15:52:52 UTC (full logs).

Action items

  1. portdirect to work out a schedule and send out by thurs this week
  2. srwilkers: Set aside 0.5 days for LMA review and planning at ptg (also produce outline for topics/structure)


Action items, by person

  1. portdirect
    1. portdirect to work out a schedule and send out by thurs this week
  2. srwilkers
    1. srwilkers: Set aside 0.5 days for LMA review and planning at ptg (also produce outline for topics/structure)


People present (lines said)

  1. portdirect (70)
  2. evrardjp (36)
  3. srwilkers (29)
  4. mattmceuen (23)
  5. jayahn (10)
  6. openstack (3)
  7. SamYaple (2)


Generated by MeetBot 0.1.4.