#openstack-meeting-4: openstack-helm

Meeting started by portdirect at 14:59:49 UTC (full logs).

Meeting summary

  1. multi-os spec (portdirect, 15:04:09)
    1. https://review.openstack.org/#/c/645142/ (evrardjp, 15:04:41)

  2. images publication using upstream infra roles (portdirect, 15:07:54)
    1. ACTION: evrardjp remove remnants of old images in osh{,-infra} repos (evrardjp, 15:09:58)
    2. ACTION: portdirect start drawing up ptg agenda, so it can be published as etherpad next week (portdirect, 15:12:45)

  3. python3 effort (portdirect, 15:13:33)
  4. docs (portdirect, 15:21:31)
  5. reviews (portdirect, 15:27:44)


Meeting ended at 15:42:18 UTC (full logs).

Action items

  1. evrardjp remove remnants of old images in osh{,-infra} repos
  2. portdirect start drawing up ptg agenda, so it can be published as etherpad next week


Action items, by person

  1. evrardjp
    1. evrardjp remove remnants of old images in osh{,-infra} repos
  2. portdirect
    1. portdirect start drawing up ptg agenda, so it can be published as etherpad next week


People present (lines said)

  1. portdirect (64)
  2. evrardjp (45)
  3. jayahn (14)
  4. srwilkers (4)
  5. openstack (3)
  6. angiewang (2)
  7. dwalt (1)
  8. georgk (1)
  9. howell (1)


Generated by MeetBot 0.1.4.