#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 01:00:36 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Daisy, 01:02:22)
    1. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Agenda_for_next_meeting (fifieldt, 01:02:33)
    2. https://wiki.openstack.org/wiki/I18nTeam (fifieldt, 01:03:30)
    3. https://wiki.openstack.org/wiki/I18nTeam (Daisy, 01:03:30)

  2. Teaming (Daisy, 01:04:03)
    1. ACTION: Daisy to write instructions in the wiki about creating reviewers and how to review (Daisy, 01:25:19)
    2. ACTION: Daisy to update roles on the wiki based on discussion (fifieldt, 01:25:57)

  3. Translation progress report by Daisy (Daisy, 01:26:40)
    1. https://wiki.openstack.org/wiki/Blueprint-restructure-documentation (fifieldt, 01:34:01)
    2. ACTION: Daisy to check with Oslo team about the progress of domain seperation. (Daisy, 01:38:04)

  4. Operation guide translation plan and publish plan (Daisy, 01:38:54)
    1. ACTION: Daisy to check with Doc team about the Japanese version's publish. (Daisy, 01:49:11)

  5. Statistic data in Transifex (Daisy, 01:49:43)
    1. https://github.com/transifex/transifex/tree/devel/transifex/api (fifieldt, 01:51:41)
    2. http://activity.openstack.org/ (fifieldt, 01:53:02)
    3. ACTION: fifieldt to mail to Stefano about the statistics in Transifex. (Daisy, 01:54:08)

  6. Percent sign (%) issue (Daisy, 01:54:32)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1192091 (Daisy, 01:54:40)

  7. public discussion (Daisy, 01:57:24)
    1. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-i18n (Daisy, 01:57:41)
    2. https://bugs.launchpad.net/openstack-manuals/+bug/1192091 (amotoki, 01:59:12)
    3. https://www.transifex.com/projects/p/horizon/ (amotoki, 02:00:24)
    4. ACTION: Daisy to take a look at the source lang in Horizon. (Daisy, 02:05:39)


Meeting ended at 02:08:28 UTC (full logs).

Action items

  1. Daisy to write instructions in the wiki about creating reviewers and how to review
  2. Daisy to update roles on the wiki based on discussion
  3. Daisy to check with Oslo team about the progress of domain seperation.
  4. Daisy to check with Doc team about the Japanese version's publish.
  5. fifieldt to mail to Stefano about the statistics in Transifex.
  6. Daisy to take a look at the source lang in Horizon.


Action items, by person

  1. Daisy
    1. Daisy to write instructions in the wiki about creating reviewers and how to review
    2. Daisy to update roles on the wiki based on discussion
    3. Daisy to check with Oslo team about the progress of domain seperation.
    4. Daisy to check with Doc team about the Japanese version's publish.
    5. Daisy to take a look at the source lang in Horizon.
  2. fifieldt
    1. fifieldt to mail to Stefano about the statistics in Transifex.


People present (lines said)

  1. Daisy (135)
  2. fifieldt (73)
  3. amotoki (47)
  4. Steff00 (22)
  5. ujuc (8)
  6. uvirtbot (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.