#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 07:00:16 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Daisy, 07:02:10)
    1. https://wiki.openstack.org/wiki/I18nTeam (Daisy, 07:04:22)
    2. https://wiki.openstack.org/wiki/Documentation/Translation#Contribute_as_a_reviewer (Daisy, 07:07:24)
    3. https://wiki.openstack.org/wiki/I18nTeam/Management (Daisy, 07:07:45)
    4. ACTION: fifieldt to mail to Stefano about the statistics in Transifex. (Daisy, 07:12:37)

  2. Release of document translation (Daisy, 07:12:58)
    1. ACTION: amotoki prepare the index page for Japanese localized page (amotoki, 07:18:29)
    2. ACTION: katomo and Daisy to work on the Jenkins script to publish Japanese operation guide. (Daisy, 07:23:22)

  3. How to enroll more developers (Daisy, 07:26:57)
    1. https://wiki.openstack.org/wiki/Glossary (Fdot, 07:28:11)
    2. https://wiki.openstack.org/wiki/Glossary (Fdot, 07:28:32)
    3. ACTION: Daisy to describe the i18n infra job in the wiki. (Daisy, 07:36:10)

  4. : How to track issues and blueprints (Daisy, 07:37:46)
    1. https://launchpad.net/openstack-i18n (Daisy, 07:39:34)

  5. How to track contributors (Daisy, 07:52:28)
    1. ACTION: Daisy to take a look at Transifex API to see if it's able to get the translators information. (Daisy, 07:54:43)

  6. Translation of ask.openstack.org UI into Chinese and other languages (Daisy, 07:54:59)
    1. https://www.transifex.com/projects/p/askbot/ (fifieldt, 07:56:08)

  7. Open discussion (Daisy, 08:02:32)
    1. https://wiki.openstack.org/wiki/Glossary (Daisy, 08:03:10)
    2. http://docs.openstack.org/glossary/ (fifieldt, 08:03:24)
    3. http://docs.openstack.org/trunk/openstack-ops/content/go01.html (amotoki, 08:05:46)
    4. https://wiki.openstack.org/wiki/Glossary (Daisy, 08:07:07)
    5. http://docs.openstack.org/glossary/ (Daisy, 08:07:15)
    6. http://docs.openstack.org/trunk/openstack-ops/content/go01.html (Daisy, 08:07:20)
    7. ACTION: Daisy to create wiki page and github project to track the translation tasks. (Daisy, 08:09:24)
    8. ACTION: is going to help for merging glossary and import them into transifex (Fdot, 08:12:47)


Meeting ended at 08:14:31 UTC (full logs).

Action items

  1. fifieldt to mail to Stefano about the statistics in Transifex.
  2. amotoki prepare the index page for Japanese localized page
  3. katomo and Daisy to work on the Jenkins script to publish Japanese operation guide.
  4. Daisy to describe the i18n infra job in the wiki.
  5. Daisy to take a look at Transifex API to see if it's able to get the translators information.
  6. Daisy to create wiki page and github project to track the translation tasks.
  7. is going to help for merging glossary and import them into transifex


Action items, by person

  1. amotoki
    1. amotoki prepare the index page for Japanese localized page
  2. Daisy
    1. katomo and Daisy to work on the Jenkins script to publish Japanese operation guide.
    2. Daisy to describe the i18n infra job in the wiki.
    3. Daisy to take a look at Transifex API to see if it's able to get the translators information.
    4. Daisy to create wiki page and github project to track the translation tasks.
  3. fifieldt
    1. fifieldt to mail to Stefano about the statistics in Transifex.
  4. katomo
    1. katomo and Daisy to work on the Jenkins script to publish Japanese operation guide.


People present (lines said)

  1. Daisy (200)
  2. Fdot (51)
  3. fifieldt (49)
  4. amotoki (44)
  5. ujuc (10)
  6. akira___ (9)
  7. katomo (6)
  8. jpich (4)
  9. openstack (3)
  10. Fdot_ (1)
  11. akira__ (1)
  12. uvirtbot (1)


Generated by MeetBot 0.1.4.