#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 07:00:21 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Daisy, 07:05:15)
    1. http://support.transifex.com/customer/portal/questions/1326867-translators-statistics (Daisy, 07:07:14)
    2. ACTION: Daisy to track the font problem with David. (Daisy, 07:11:04)

  2. Progress with Japanese doc site (Daisy, 07:13:03)
    1. http://openstack-ja.github.io/openstack-manuals/ja/ (Daisy, 07:13:55)

  3. Progress with glossary table in Transifex (Daisy, 07:19:57)
    1. https://github.com/openstack/openstack-manuals/tree/master/doc/src/docbkx/common/glossary (fifieldt, 07:26:25)
    2. ACTION: Fdot to check whether openstack-manuals can use the glossary defined in openstack hub. (Daisy, 07:33:13)
    3. ACTION: Daisy to check if we can define into the configuration if we can force the hub glossary. (Daisy, 07:35:39)

  4. Open discussion (Daisy, 07:41:13)
    1. ACTION: each team collect the wish list of Transifex and Daisy to combine them. (Daisy, 08:00:35)
    2. ACTION: Daisy to track the source lang in Horizon (Daisy, 08:02:29)


Meeting ended at 08:03:04 UTC (full logs).

Action items

  1. Daisy to track the font problem with David.
  2. Fdot to check whether openstack-manuals can use the glossary defined in openstack hub.
  3. Daisy to check if we can define into the configuration if we can force the hub glossary.
  4. each team collect the wish list of Transifex and Daisy to combine them.
  5. Daisy to track the source lang in Horizon


Action items, by person

  1. Daisy
    1. Daisy to track the font problem with David.
    2. Daisy to check if we can define into the configuration if we can force the hub glossary.
    3. each team collect the wish list of Transifex and Daisy to combine them.
    4. Daisy to track the source lang in Horizon
  2. Fdot
    1. Fdot to check whether openstack-manuals can use the glossary defined in openstack hub.
  3. openstack
    1. Fdot to check whether openstack-manuals can use the glossary defined in openstack hub.


People present (lines said)

  1. Daisy (141)
  2. Fdot (56)
  3. fifieldt (40)
  4. Giang (26)
  5. amotoki (18)
  6. ujuc (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.