#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 01:02:36 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Daisy, 01:03:02)
  2. Progress with Japanese doc site (Daisy, 01:07:15)
  3. Glossary defined in Transifex (Daisy, 01:10:54)
    1. ACTION: : Daisy to continue to track the glossary and source language issue. (Daisy, 01:21:29)

  4. Transifex requirements/bugs collection (Daisy, 01:21:44)
    1. https://docs.google.com/spreadsheet/ccc?key=0Aqevw3Q-ErDUdFgzT3VNVXQxd095bFgzODRmajJDeVE#gid=0 (Daisy, 01:22:46)

  5. Open discussion (Daisy, 01:32:34)
    1. https://github.com/transifex/transifex/issues/206#issuecomment-15243207 (Daisy, 01:33:15)
    2. https://etherpad.openstack.org/WhatupI18nTeam (Daisy, 01:38:40)
    3. http://openstack-ja.github.io/openstack-manuals/ja/ (fifieldt, 01:41:12)


Meeting ended at 01:58:29 UTC (full logs).

Action items

  1. : Daisy to continue to track the glossary and source language issue.


Action items, by person

  1. Daisy
    1. : Daisy to continue to track the glossary and source language issue.


People present (lines said)

  1. Daisy (120)
  2. fifieldt (47)
  3. gabrielcw (34)
  4. yosshy (21)
  5. lifeless (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.