#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 00:00:32 UTC (full logs).

Meeting summary

  1. Action items from the last meeting (Daisy, 00:02:06)
    1. ACTION: : Daisy to track the progress of ja document website. (Daisy, 00:06:40)
    2. https://www.transifex.com/projects/p/horizon/glossary/l/en/ (Daisy, 00:11:11)
    3. https://www.transifex.com/projects/p/horizon/ (Daisy, 00:12:30)
    4. ACTION: amotoki pull all languages from transifex in the Japanese horizon check site (Daisy, 00:51:58)

  2. Open discussion (Daisy, 00:56:11)


Meeting ended at 01:01:49 UTC (full logs).

Action items

  1. : Daisy to track the progress of ja document website.
  2. amotoki pull all languages from transifex in the Japanese horizon check site


Action items, by person

  1. amotoki
    1. amotoki pull all languages from transifex in the Japanese horizon check site
  2. Daisy
    1. : Daisy to track the progress of ja document website.


People present (lines said)

  1. Daisy (133)
  2. gabrielcw (47)
  3. fifieldt (30)
  4. yoshiyama (16)
  5. amotoki (11)
  6. ujuc_phone (7)
  7. oubiwann (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.