#openstack-meeting: OpenStack I18n Meeting
Meeting started by Daisy at 07:01:53 UTC
(full logs).
Meeting summary
- Horizon translation update (Daisy, 07:03:40)
- ACTION: amotoki will
write a mail to i18n list and inform the pot file updated
(Daisy,
07:09:42)
- https://review.openstack.org/#/c/58139/
(amotoki,
07:12:41)
- https://review.openstack.org/#/c/58103/
(amotoki,
07:12:47)
- https://review.openstack.org/#/c/59916/
(amotoki,
07:12:52)
- Document translation plan (Daisy, 07:19:38)
- ACTION: Daisy to make
a plan for ops guide translation and call for team to work on
it. (Daisy,
07:32:14)
- ACTION: DeeJay1 to
take a look at the staging server usage in document reviewing
(Daisy,
07:33:00)
- Wiki page review (Daisy, 07:35:11)
- ACTION: Daisy to send
a mail to I18n and ask translation team to create their own wiki
page. (Daisy,
07:42:20)
- Open discussion (Daisy, 07:42:27)
Meeting ended at 07:55:23 UTC
(full logs).
Action items
- amotoki will write a mail to i18n list and inform the pot file updated
- Daisy to make a plan for ops guide translation and call for team to work on it.
- DeeJay1 to take a look at the staging server usage in document reviewing
- Daisy to send a mail to I18n and ask translation team to create their own wiki page.
Action items, by person
- amotoki
- amotoki will write a mail to i18n list and inform the pot file updated
- Daisy
- Daisy to make a plan for ops guide translation and call for team to work on it.
- Daisy to send a mail to I18n and ask translation team to create their own wiki page.
- DeeJay1
- DeeJay1 to take a look at the staging server usage in document reviewing
People present (lines said)
- Daisy (119)
- amotoki (39)
- jpich (18)
- DeeJay1 (15)
- ujuc (11)
- chandankumar (7)
- epico (4)
- openstack (3)
Generated by MeetBot 0.1.4.