#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 00:00:26 UTC (full logs).

Meeting summary

  1. Installation guide translation progress and issues (Daisy, 00:02:58)
  2. translation publish script (Daisy, 00:09:22)
    1. https://jenkins.openstack.org/view/Openstack-manuals/job/openstack-operations-guide-ja/ (Daisy, 00:10:05)
    2. https://www.transifex.com/projects/p/openstack-manuals-i18n/resource/common/ (Daisy, 00:12:20)
    3. ACTION: Daisy to get the name list of XML files in common and send to ML. (Daisy, 00:14:20)

  3. free discussion (Daisy, 00:15:15)
    1. https://git.openstack.org/cgit/openstack/openstack-doc-tools/tree/bin (Daisy, 00:21:05)
    2. https://git.openstack.org/cgit/openstack/operations-guide/tree/tools (Daisy, 00:23:17)
    3. https://git.openstack.org/cgit/openstack/openstack-manuals/tree/tools (Daisy, 00:23:40)
    4. https://jenkins.openstack.org/view/Openstack-manuals/job/openstack-operations-guide-ja/ (gabrielcw, 00:26:51)
    5. https://git.openstack.org/cgit/openstack-infra/config/tree/modules/openstack_project/files/jenkins_job_builder/config/manuals.yaml (Daisy, 00:28:09)
    6. https://bugs.launchpad.net/bugs/1216153 (Daisy, 00:31:48)


Meeting ended at 00:38:40 UTC (full logs).

Action items

  1. Daisy to get the name list of XML files in common and send to ML.


Action items, by person

  1. Daisy
    1. Daisy to get the name list of XML files in common and send to ML.


People present (lines said)

  1. Daisy (77)
  2. gabrielcw (26)
  3. ujuc (13)
  4. openstack (3)
  5. uvirtbot (1)
  6. epico (1)


Generated by MeetBot 0.1.4.