#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 07:00:33 UTC (full logs).

Meeting summary

  1. Update on log messages translation plan (Daisy, 07:02:37)
  2. Push on the translation of "installation guide" (Daisy, 07:10:14)
    1. https://bugs.launchpad.net/openstack-manuals/+bug/1275499 - some guides will have missing chars in the PDF documents without that (DeeJay1, 07:14:09)

  3. Work items in Feb (Daisy, 07:31:59)
    1. ACTION: Daisy Set up Horizon messages translation environment in Transifex (Daisy, 07:34:22)
    2. ACTION: Daisy and Steff00 to publish the translations to docs.openstack.org. (Daisy, 07:42:47)
    3. ACTION: DeeJay1 to move the document publish website to docs-draft (Daisy, 07:52:29)

  4. Open discussion (Daisy, 07:53:09)


Meeting ended at 08:06:35 UTC (full logs).

Action items

  1. Daisy Set up Horizon messages translation environment in Transifex
  2. Daisy and Steff00 to publish the translations to docs.openstack.org.
  3. DeeJay1 to move the document publish website to docs-draft


Action items, by person

  1. Daisy
    1. Daisy Set up Horizon messages translation environment in Transifex
    2. Daisy and Steff00 to publish the translations to docs.openstack.org.
  2. DeeJay1
    1. DeeJay1 to move the document publish website to docs-draft
  3. openstack
    1. Daisy and Steff00 to publish the translations to docs.openstack.org.
  4. Steff00
    1. Daisy and Steff00 to publish the translations to docs.openstack.org.


People present (lines said)

  1. Daisy (114)
  2. DeeJay1 (29)
  3. Steff00 (15)
  4. amotoki (14)
  5. ujuc (4)
  6. jpich (3)
  7. openstack (3)
  8. jimidar (2)
  9. uvirtbot (1)


Generated by MeetBot 0.1.4.