#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 08:01:08 UTC (full logs).

Meeting summary

  1. : New translation tool and new I18n library update (Daisy, 08:02:55)
    1. https://bugs.launchpad.net/openstack-i18n/+bug/608725/comments/6 (Daisy, 08:03:56)
    2. http://docs.openstack.org/developer/oslo.i18n/guidelines.html (Daisy, 08:26:21)
    3. http://lists.openstack.org/pipermail/openstack-dev/2014-July/039217.html (AJaeger, 08:26:56)
    4. https://wiki.openstack.org/wiki/I18n/TranslatableStrings (epico, 08:35:24)

  2. Document translation discussion (Daisy, 08:37:19)
    1. ACTION: Daisy summarize criteria of document categories (Daisy, 08:59:47)


Meeting ended at 09:08:06 UTC (full logs).

Action items

  1. Daisy summarize criteria of document categories


Action items, by person

  1. Daisy
    1. Daisy summarize criteria of document categories


People present (lines said)

  1. Daisy (116)
  2. Fdot (35)
  3. AJaeger (26)
  4. pleia2 (25)
  5. fifieldt (20)
  6. epico (8)
  7. camunoz (5)
  8. ujuc (3)
  9. openstack (3)
  10. jpich (2)
  11. uvirtbot (1)
  12. hashar (1)


Generated by MeetBot 0.1.4.