#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 00:01:00 UTC (full logs).

Meeting summary

  1. Design of translators contribution scoring system (Daisy, 00:03:09)
    1. ACTION: Daisy to input the scoring system design to the etherpad. (Daisy, 00:16:20)
    2. ACTION: Daisy to send to ML to ask if the second time slot could be removed and use only 1 time slot. (Daisy_, 00:29:15)


Meeting ended at 00:33:35 UTC (full logs).

Action items

  1. Daisy to input the scoring system design to the etherpad.
  2. Daisy to send to ML to ask if the second time slot could be removed and use only 1 time slot.


Action items, by person

  1. Daisy
    1. Daisy to input the scoring system design to the etherpad.
    2. Daisy to send to ML to ask if the second time slot could be removed and use only 1 time slot.


People present (lines said)

  1. Daisy (66)
  2. ujuc (27)
  3. Daisy_ (12)
  4. epico (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.