#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 08:00:53 UTC (full logs).

Meeting summary

  1. translation tools update (Daisy, 08:03:14)
    1. ACTION: Daisy to create a wiki page, to get two websites ready for translators to test. (Daisy, 08:19:56)

  2. Kick off Juno Horizon translation (Daisy, 08:38:31)
    1. ACTION: Daisy to send email calling for the participation of Juno translation. (Daisy, 08:58:22)

  3. open discussion (Daisy, 08:58:56)


Meeting ended at 09:07:04 UTC (full logs).

Action items

  1. Daisy to create a wiki page, to get two websites ready for translators to test.
  2. Daisy to send email calling for the participation of Juno translation.


Action items, by person

  1. Daisy
    1. Daisy to create a wiki page, to get two websites ready for translators to test.
    2. Daisy to send email calling for the participation of Juno translation.


People present (lines said)

  1. Daisy (125)
  2. Fdot (20)
  3. jpich (18)
  4. DeeJay1 (12)
  5. mariantb (12)
  6. ygbo (11)
  7. openstack (3)
  8. amotoki (3)
  9. epico (1)


Generated by MeetBot 0.1.4.