#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 08:01:56 UTC (full logs).

Meeting summary

  1. Review the status of TODO last time (Daisy, 08:03:41)
  2. Documentation translation plan in Kilo (Daisy, 08:20:35)
    1. ACTION: Fdot to update the document table in wiki. (Daisy, 08:34:54)

  3. open discussion (Daisy, 08:44:51)
    1. ACTION: Daisy to work on the translation check site by infra. (Daisy, 08:49:27)
    2. https://blueprints.launchpad.net/openstack-i18n/+spec/enable-i18n-test (Daisy, 08:49:57)


Meeting ended at 08:59:56 UTC (full logs).

Action items

  1. Fdot to update the document table in wiki.
  2. Daisy to work on the translation check site by infra.


Action items, by person

  1. Daisy
    1. Daisy to work on the translation check site by infra.
  2. Fdot
    1. Fdot to update the document table in wiki.


People present (lines said)

  1. Daisy (113)
  2. Fdot (53)
  3. amotoki (15)
  4. ujuc (6)
  5. anish_ (5)
  6. epico (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.