#openstack-meeting: OpenStack I18n Meeting
Meeting started by AJaeger at 08:10:01 UTC
(full logs).
Meeting summary
- Liberty Translations (AJaeger, 08:11:09)
- ACTION: Daisy to
check that reviews are merged as well (AJaeger,
08:19:43)
Meeting ended at 08:32:45 UTC
(full logs).
Action items
- Daisy to check that reviews are merged as well
People present (lines said)
- AJaeger (39)
- katomo (16)
- ianychoi (16)
- amotoki (11)
- eumel_8 (6)
- openstack (3)
- ujuc (2)
Generated by MeetBot 0.1.4.