#openstack-meeting: OpenStack I18n Meeting
Meeting started by Daisy at 13:00:24 UTC
(full logs).
Meeting summary
- Discussion: document translation plan (Daisy, 13:01:46)
- Stackalytics (translation activity metrics) : Go Austin! (Daisy, 13:18:02)
- https://zanata.atlassian.net/browse/ZNTA-725
(Daisy,
13:25:24)
- Translation check site (dashboard) (Daisy, 13:31:20)
- ACTION: katomo to
follow up with the lastest status of translation check
website. (Daisy,
13:33:59)
- ACTION: Daisy to
handle Transfiex affairs. (Daisy,
13:45:07)
- Versioning of installation guide (Daisy, 13:46:20)
- ACTION: AJaeger to
create a liberty branch in Zanata once the docs team created
one (Daisy,
13:52:10)
Meeting ended at 14:00:48 UTC
(full logs).
Action items
- katomo to follow up with the lastest status of translation check website.
- Daisy to handle Transfiex affairs.
- AJaeger to create a liberty branch in Zanata once the docs team created one
Action items, by person
- AJaeger
- AJaeger to create a liberty branch in Zanata once the docs team created one
- Daisy
- Daisy to handle Transfiex affairs.
- katomo
- katomo to follow up with the lastest status of translation check website.
People present (lines said)
- Daisy (116)
- amotoki (47)
- AJaeger (43)
- katomo (34)
- loquacities (26)
- ujuc (11)
- doug-fish (10)
- openstack (4)
- Ianychoi0 (3)
- mariantb (2)
- eumel8 (1)
Generated by MeetBot 0.1.4.