#openstack-meeting: OpenStack I18n Meeting

Meeting started by Daisy at 13:00:29 UTC (full logs).

Meeting summary

  1. Follow up with translation check website (Daisy, 13:01:50)
  2. Get ready for Mitaka translation (Daisy, 13:07:32)
    1. ACTION: katomo email priority list on Zanata (katomo, 13:11:01)
    2. https://wiki.openstack.org/wiki/I18nTeam/team/ja (katomo, 13:34:16)
    3. https://wiki.openstack.org/wiki/I18nTeam/team/ko_KR (ianychoi_phone, 13:37:17)
    4. https://wiki.openstack.org/wiki/ReleaseNotes/Liberty (eumel8, 13:46:12)
    5. ACTION: katomo contact reno team to ask whether reno has translation feature (katomo, 13:49:33)
    6. ACTION: Daisy make sure each language team have a clear communication method documented (katomo, 13:54:33)

  3. open discussions (Daisy, 13:55:03)
    1. http://git.openstack.org/cgit/openstack/i18n/tree/i18n/locale (Daisy, 13:58:13)


Meeting ended at 14:02:10 UTC (full logs).

Action items

  1. katomo email priority list on Zanata
  2. katomo contact reno team to ask whether reno has translation feature
  3. Daisy make sure each language team have a clear communication method documented


Action items, by person

  1. Daisy
    1. Daisy make sure each language team have a clear communication method documented
  2. katomo
    1. katomo email priority list on Zanata
    2. katomo contact reno team to ask whether reno has translation feature


People present (lines said)

  1. Daisy (77)
  2. doug-fish (36)
  3. katomo (31)
  4. eumel8 (28)
  5. jftalta (16)
  6. ujuc (9)
  7. ianychoi_phone (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.