#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 07:03:13 UTC (full logs).

Meeting summary

  1. last meeting actions review (ianychoi, 07:04:24)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-10-13-13.01.html (ianychoi, 07:04:38)
    2. http://lists.openstack.org/pipermail/openstack-i18n/2016-October/002558.html (ianychoi, 07:05:27)
    3. Horizon translation result from stable-newton to master has been merged! (ianychoi, 07:05:50)
    4. https://etherpad.openstack.org/p/openstack-ansible-os_translation-checksite (eumel8, 07:11:03)
    5. http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html (ianychoi, 07:11:58)
    6. ACTION: eumel8 will change formats in current Etherpad according to infra-specs (ianychoi, 07:20:09)
    7. ACTION: ianychoi will design a translation-checksite restart and update plan with releases (ianychoi, 07:22:22)

  2. informational (ianychoi, 07:25:38)
    1. http://www.openstack.org/ptg (ianychoi, 07:26:06)
    2. PTG is Project Team Gathering, and the first PTG will be held on Feb 2017 (ianychoi, 07:26:30)
    3. Design Summit will be replaced with "Forum" (ianychoi, 07:26:43)
    4. http://lists.openstack.org/pipermail/openstack-docs/2016-October/009180.html (ianychoi, 07:26:56)

  3. Survey on translation plan (ianychoi, 07:31:38)
  4. Preparation on I18n contributor's meetup on Ocata Design (ianychoi, 07:38:28)
    1. https://etherpad.openstack.org/p/barcelona-i18n-meetup (ianychoi, 07:38:50)
    2. http://doodle.com/poll/zny89dgs53n28y56 (ianychoi, 07:40:43)
    3. VOTE: Voted on "IRC would be the best tool for virtual meeting on Barcelona?" Results are, Maybe: 1, Yes: 2, No: 1 (ianychoi, 07:51:49)

  5. Open discussions (ianychoi, 07:53:54)
    1. https://review.openstack.org/#/c/386672/ (ianychoi, 07:54:51)
    2. http://specs.openstack.org/openstack-infra/infra-specs/ (ianychoi, 07:59:06)


Meeting ended at 08:02:22 UTC (full logs).

Action items

  1. eumel8 will change formats in current Etherpad according to infra-specs
  2. ianychoi will design a translation-checksite restart and update plan with releases


Action items, by person

  1. eumel8
    1. eumel8 will change formats in current Etherpad according to infra-specs
  2. ianychoi
    1. ianychoi will design a translation-checksite restart and update plan with releases


People present (lines said)

  1. ianychoi (116)
  2. eumel8 (45)
  3. zzxwill (35)
  4. katomo (14)
  5. aeng_mobile (11)
  6. openstack (10)


Generated by MeetBot 0.1.4.