#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 07:17:06 UTC (full logs).

Meeting summary

  1. Actions from Barcelona i18n contributor meetup (ianychoi, 07:19:16)
    1. http://stackalytics.com/?metric=translations&language=chinese%20(china) (ianychoi, 07:23:17)
    2. http://stackalytics.com/?metric=translations&language=chinese%20(china)&release=newton (ianychoi, 07:26:09)
    3. https://etherpad.openstack.org/p/barcelona-i18n-meetup (ianychoi, 07:27:25)
    4. ACTION: ianychoi will review action items from Barcelona i18n meetup and define subsequent actions (ianychoi, 07:28:18)

  2. logs-* translation jobs for oslo (ianychoi, 07:33:37)
    1. http://lists.openstack.org/pipermail/openstack-i18n/2016-October/002564.html (ianychoi, 07:33:45)
    2. Please write opinions on this mail. i18n will decide actions by the next week or sooner (ianychoi, 07:34:40)

  3. how to indicate non-translatable identifiers (ianychoi, 07:35:03)
  4. Open discussions (ianychoi, 07:54:58)
    1. http://lists.openstack.org/pipermail/openstack-docs/2016-November/009294.html (ianychoi, 07:55:13)
    2. FYI: Please see more details on AUC (Active User Contributor) (ianychoi, 07:56:01)


Meeting ended at 07:58:08 UTC (full logs).

Action items

  1. ianychoi will review action items from Barcelona i18n meetup and define subsequent actions


Action items, by person

  1. ianychoi
    1. ianychoi will review action items from Barcelona i18n meetup and define subsequent actions


People present (lines said)

  1. ianychoi (47)
  2. Daisy (18)
  3. openstack (3)


Generated by MeetBot 0.1.4.