#openstack-meeting: OpenStack I18n meeting

Meeting started by jftalta at 13:01:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting (ianychoi, 13:03:11)

  1. Review on last meeting actions [ianychoi] (jftalta, 13:03:21)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-11-03-07.17.html (ianychoi, 13:04:07)
    2. http://git.openstack.org/cgit/openstack/i18n-specs/tree/ (ianychoi, 13:06:38)
    3. https://review.openstack.org/#/c/394681/ (ianychoi, 13:07:52)
    4. ACTION: ianychoi define use cases for i18n specs repo (jftalta, 13:13:23)

  2. Summarizing i18n mascot feedback [ianychoi] (jftalta, 13:14:57)
    1. http://lists.openstack.org/pipermail/openstack-i18n/2016-November/date.html (ianychoi, 13:15:45)
    2. ACTION: ianychoi will submit feed to OpenStack Foundation (ianychoi, 13:19:09)

  3. Progress on Zanata upgrade [clarkb, ianychoi] (jftalta, 13:20:18)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-November/004824.html (ianychoi, 13:22:11)
    2. ACTION: eumel8 will participate in next infra team meeting for Zanata upgrade (ianychoi, 13:31:00)
    3. http://eavesdrop.openstack.org/irclogs/%23openstack-ansible/%23openstack-ansible.2016-11-09.log.html#t2016-11-09T16:07:20 (ianychoi, 13:33:38)

  4. Open discussion (jftalta, 13:37:51)
    1. http://lists.openstack.org/pipermail/openstack-infra/2016-November/004836.html (ianychoi, 13:39:19)
    2. http://cuteinkorea.com/pepero-day/ (ianychoi, 13:42:24)
    3. http://lists.openstack.org/pipermail/openstack-infra/2016-November/004835.html (ianychoi, 13:48:11)
    4. https://translate.openstack.org/iteration/view/training-guides/master/languages/ko-KR (ianychoi, 13:54:23)
    5. http://docs.openstack.org/upstream-training/ (ianychoi, 13:54:43)


Meeting ended at 14:00:44 UTC (full logs).

Action items

  1. ianychoi define use cases for i18n specs repo
  2. ianychoi will submit feed to OpenStack Foundation
  3. eumel8 will participate in next infra team meeting for Zanata upgrade


Action items, by person

  1. eumel8
    1. eumel8 will participate in next infra team meeting for Zanata upgrade
  2. ianychoi
    1. ianychoi define use cases for i18n specs repo
    2. ianychoi will submit feed to OpenStack Foundation
  3. openstack
    1. ianychoi will submit feed to OpenStack Foundation


People present (lines said)

  1. ianychoi (86)
  2. jftalta (54)
  3. eumel8 (27)
  4. openstack (3)
  5. saggi (1)
  6. nmagnezi (1)


Generated by MeetBot 0.1.4.