#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:15:39 UTC (full logs).

Meeting summary

    1. http://docs.openstack.org/fr/ (ianychoi, 13:18:08)
    2. http://docs.openstack.org/ja/ (ianychoi, 13:18:42)
    3. French team reviewed French Mitaka install-guide. Thanks a lot for the hard work! (ianychoi, 13:22:49)
    4. ACTION: jftalta will modify French index.html page in openstack-manuals repository to link French install-guide (ianychoi, 13:23:28)

  1. Review on last meeting actions (ianychoi, 13:24:13)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-12-01-07.12.html (ianychoi, 13:24:39)

  2. translate-dev.o.o with Xenial and Zanata 3.7.3 needs your tests! (ianychoi, 13:27:55)
    1. https://translate-dev.openstack.org/ (ianychoi, 13:33:48)
    2. infra team asks i18n team to test whether Zanata 3.7.3 runs well on translate-dev.o.i with Xenial (ianychoi, 13:34:57)
    3. http://lists.openstack.org/pipermail/openstack-infra/2016-December/004967.html (ianychoi, 13:35:32)
    4. ACTION: ianychoi will ask for test functionalities for Zanata with Xenial through openstack-i18n@lists.o.o (ianychoi, 13:42:07)

  3. Open discussions (ianychoi, 13:44:17)
    1. http://www.openstack.org/ptg (ianychoi, 13:44:53)
    2. http://specs.openstack.org/openstack/docs-specs/specs/ocata/build-pdf-from-rst-guides.html (ianychoi, 13:52:18)


Meeting ended at 13:59:05 UTC (full logs).

Action items

  1. jftalta will modify French index.html page in openstack-manuals repository to link French install-guide
  2. ianychoi will ask for test functionalities for Zanata with Xenial through openstack-i18n@lists.o.o


Action items, by person

  1. ianychoi
    1. ianychoi will ask for test functionalities for Zanata with Xenial through openstack-i18n@lists.o.o
  2. jftalta
    1. jftalta will modify French index.html page in openstack-manuals repository to link French install-guide
  3. openstack
    1. jftalta will modify French index.html page in openstack-manuals repository to link French install-guide
    2. ianychoi will ask for test functionalities for Zanata with Xenial through openstack-i18n@lists.o.o


People present (lines said)

  1. ianychoi (67)
  2. jftalta (30)
  3. openstack (3)


Generated by MeetBot 0.1.4.