#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:00:48 UTC (full logs).

Meeting summary

  1. Review on last meeting actions (ianychoi, 13:04:04)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2016/openstack_i18n_meeting.2016-12-22-13.03.html (ianychoi, 13:04:12)

  2. Zanata upgrade status (ianychoi, 13:06:43)
    1. https://etherpad.openstack.org/p/i18n-zanata-test-for-translate-dev (ianychoi, 13:07:11)
    2. http://docs.openstack.org/fr/ (jftalta, 13:07:19)
    3. http://lists.openstack.org/pipermail/openstack-i18n/2016-December/002632.html (ianychoi, 13:07:59)
    4. https://translate.zanata.org/ (ianychoi, 13:14:20)
    5. https://releases.openstack.org/ocata/schedule.html (amotoki, 13:18:06)
    6. ACTION: ianychoi will figure out how Zanata database can be backed up and restored from old backup(s) regarding Zanata upgrade (ianychoi, 13:25:30)

  3. Pike PTG (ianychoi, 13:26:53)
    1. http://www.openstack.org/ptg (ianychoi, 13:27:12)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-January/109658.html (ianychoi, 13:35:37)
    3. http://lists.openstack.org/pipermail/openstack-docs/2016-November/009294.html (ianychoi, 13:46:04)

  4. Discussing core reviewers with language teams (ianychoi, 13:54:51)
  5. (ianychoi, 13:55:23)
  6. Asking for reviewing i18n-specs (ianychoi, 13:55:25)
    1. https://review.openstack.org/#/q/project:openstack/i18n-specs (ianychoi, 13:55:34)


Meeting ended at 14:00:05 UTC (full logs).

Action items

  1. ianychoi will figure out how Zanata database can be backed up and restored from old backup(s) regarding Zanata upgrade


Action items, by person

  1. ianychoi
    1. ianychoi will figure out how Zanata database can be backed up and restored from old backup(s) regarding Zanata upgrade


People present (lines said)

  1. ianychoi (85)
  2. amotoki (39)
  3. eumel8 (18)
  4. jftalta (17)
  5. openstack (3)
  6. persia (1)


Generated by MeetBot 0.1.4.