#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:01:34 UTC (full logs).

Meeting summary

  1. roll call (ianychoi, 13:02:03)
  2. Translation progress & finalization w.r.t. StringFreeze (ianychoi, 13:09:13)
    1. http://git.openstack.org/cgit/openstack/horizon/tree/openstack_dashboard/settings.py?h=stable/ocata#n211 (ianychoi, 13:12:01)
    2. https://translate.openstack.org/version-group/view/ocata-dashboard-translation/ (ianychoi, 13:12:34)
    3. Horizon will have RC2 stable/ocata tagging today (ianychoi, 13:28:53)

  3. PTG topics (ianychoi, 13:33:15)
    1. https://etherpad.openstack.org/p/docs-i18n-ptg-pike (ianychoi, 13:33:36)
    2. There will be an online meeting session on Feb 21 Mon: 2:40pm - 3:20pm (ianychoi, 13:38:21)
    3. https://www.timeanddate.com/worldclock/meetingtime.html?iso=20170221&p1=25&p2=137&p3=136&p4=195&p5=37&p6=166&p7=33&p8=235&p9=248&p10=108&p11=47 (ianychoi, 13:38:36)

  4. Planning the next translation priorities (ianychoi, 13:47:58)
  5. Zanata upgrade (ianychoi, 13:53:31)
    1. https://translate-dev.openstack.org/ (ianychoi, 13:53:57)
    2. translate-dev.o.o now runs with Zanata 3.9.6! (ianychoi, 13:54:22)
    3. https://etherpad.openstack.org/p/i18n-zanata-test-for-translate-dev (ianychoi, 13:54:45)
    4. ACTION: ianychoi will test Zanata 3.9.6 on translate-dev.o.o (ianychoi, 13:56:06)

  6. Open Discussions (ianychoi, 13:56:14)
    1. http://lists.openstack.org/pipermail/community/2017-February/001703.html (ianychoi, 13:56:51)
    2. https://www.openstack.org/summit/boston-2017/vote-for-speakers (ianychoi, 13:57:05)


Meeting ended at 13:59:44 UTC (full logs).

Action items

  1. ianychoi will test Zanata 3.9.6 on translate-dev.o.o


Action items, by person

  1. ianychoi
    1. ianychoi will test Zanata 3.9.6 on translate-dev.o.o


People present (lines said)

  1. ianychoi (77)
  2. eumel8 (24)
  3. jpich (10)
  4. suh (7)
  5. zzxwill__ (6)
  6. zzxwill (4)
  7. openstack (4)
  8. robcresswell (3)
  9. zzxwill_ (1)


Generated by MeetBot 0.1.4.