#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:02:10 UTC (full logs).

Meeting summary

  1. Status: Zanata upgrade (ianychoi, 13:02:30)
    1. Zanata has upgraded to 3.9.6. If there is some issue, please tell me or #openstack-infra irc channel (ianychoi, 13:08:16)

  2. Pike translation goal & priorities (ianychoi, 13:09:56)
    1. https://translate.openstack.org/ (ianychoi, 13:25:20)
    2. https://www.openstack.org/software/project-navigator/ (ianychoi, 13:38:27)

  3. Discussion: ATC criteria (ianychoi, 13:48:31)
    1. https://review.openstack.org/#/c/437188/1/doc/source/official_translator.rst (ianychoi, 13:49:31)
    2. ACTION: ianychoi will decrease the logo size in translate.o.o (ianychoi, 13:59:48)


Meeting ended at 14:00:00 UTC (full logs).

Action items

  1. ianychoi will decrease the logo size in translate.o.o


Action items, by person

  1. ianychoi
    1. ianychoi will decrease the logo size in translate.o.o


People present (lines said)

  1. ianychoi (85)
  2. amotoki (25)
  3. jpich (19)
  4. jftalta (16)
  5. zzxwill (15)
  6. tonotuwo (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.