#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:05:47 UTC (full logs).

Meeting summary

  1. Boston Summit & Forum schedule is now available (ianychoi, 13:06:39)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/#day=2017-05-08 (ianychoi, 13:07:09)

  2. Zanata upgrade status (ianychoi, 13:11:08)
    1. http://eavesdrop.openstack.org/irclogs/%23openstack-infra/%23openstack-infra.2017-03-15.log.html#t2017-03-15T20:12:47 (ianychoi, 13:11:17)
    2. http://docs.zanata.org/en/latest/release-notes/#new-feature (jftalta, 13:16:50)

  3. Finalizing Pike translation goal & priorities (ianychoi, 13:21:01)
    1. ACTION: ianychoi will update the translation plan & priority discussed on translate.o.o dashboard (ianychoi, 13:28:45)

  4. Thoughts on ATC criteria (ianychoi, 13:28:51)
    1. https://review.openstack.org/#/c/437188/1/doc/source/official_translator.rst (ianychoi, 13:29:00)
    2. ACTION: ianychoi will observe translation & review stats and see which metric have higher counts (ianychoi, 13:44:48)

  5. Release note translation criteria (ianychoi, 13:44:59)
    1. http://lists.openstack.org/pipermail/openstack-i18n/2017-March/002822.html (ianychoi, 13:45:08)

  6. Translation checksite using OpenStackAnsible (ianychoi, 13:50:28)
    1. https://review.openstack.org/#/c/440825/ (ianychoi, 13:50:37)

  7. Log translation discussion (ianychoi, 13:51:45)
    1. http://lists.openstack.org/pipermail/openstack-operators/2017-March/012946.html (ianychoi, 13:53:00)

  8. Open discussions (ianychoi, 13:58:52)


Meeting ended at 14:01:34 UTC (full logs).

Action items

  1. ianychoi will update the translation plan & priority discussed on translate.o.o dashboard
  2. ianychoi will observe translation & review stats and see which metric have higher counts


Action items, by person

  1. ianychoi
    1. ianychoi will update the translation plan & priority discussed on translate.o.o dashboard
    2. ianychoi will observe translation & review stats and see which metric have higher counts


People present (lines said)

  1. ianychoi (105)
  2. amotoki (31)
  3. jftalta (18)
  4. jpich (10)
  5. openstack (4)


Generated by MeetBot 0.1.4.