#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:10:58 UTC (full logs).

Meeting summary

  1. Boston Summit & Forum preparation (ianychoi, 13:12:00)
    1. ACTION: ianychoi will submit a topic for Forum by April 2 (ianychoi, 13:12:26)
    2. ACTION: ianychoi will contact zzxwill - since he is a key person for Boston Summit presentations (ianychoi, 13:12:52)

  2. Toward for official language coordinator & defining I18n cores (ianychoi, 13:19:32)
    1. https://zanata.atlassian.net/browse/ZNTA-1843 (ianychoi, 13:41:30)
    2. https://groups.openstack.org/groups/indonesia (tono, 13:51:42)

  3. Open discussions (ianychoi, 13:51:53)
    1. https://blueprints.launchpad.net/openstack-i18n/+spec/python35-support (ianychoi, 13:54:56)
    2. ACTION: ianychoi will ask tripleo-ui translation for German to Robert Simai (ianychoi, 13:59:00)


Meeting ended at 14:00:08 UTC (full logs).

Action items

  1. ianychoi will submit a topic for Forum by April 2
  2. ianychoi will contact zzxwill - since he is a key person for Boston Summit presentations
  3. ianychoi will ask tripleo-ui translation for German to Robert Simai


Action items, by person

  1. ianychoi
    1. ianychoi will submit a topic for Forum by April 2
    2. ianychoi will contact zzxwill - since he is a key person for Boston Summit presentations
    3. ianychoi will ask tripleo-ui translation for German to Robert Simai


People present (lines said)

  1. ianychoi (75)
  2. tono (15)
  3. amotoki (14)
  4. jftalta (12)
  5. adiantum (6)
  6. jpich (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.