#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 07:04:46 UTC (full logs).

Meeting summary

  1. user survey translation support (ianychoi, 07:05:21)
    1. https://www.openstack.org/user-survey/survey-2017/landing?BackURL=/user-survey/survey-2017/ (ianychoi, 07:08:29)
    2. https://raw.githubusercontent.com/OpenStackweb/openstack-org/feature/survey_translation/gettext/pot/survey.pot (ianychoi, 07:12:25)

  2. Zanata survey (ianychoi, 07:21:13)
    1. https://docs.google.com/forms/d/e/1FAIpQLSeqxia866yOv1GZEmCqCenzT31RO6gzndJ1w7QetRr6NvGvfQ/viewform?usp=sf_link (ianychoi, 07:21:37)
    2. ACTION: ianychoi will distribute Zanata survey questionnaires to openstack and openstack-dev mailing lists (ianychoi, 07:22:38)

  3. Summit presentations (ianychoi, 07:25:45)
  4. Review on the last meeting items (ianychoi, 07:26:51)
    1. http://eavesdrop.openstack.org/meetings/openstack_i18n_meeting/2017/openstack_i18n_meeting.2017-04-13-13.07.html (ianychoi, 07:27:02)
    2. http://forumtopics.openstack.org/cfp/details/78 (ianychoi, 07:29:39)
    3. http://stackalytics.com/?metric=translations&language=indonesian (ianychoi, 07:30:14)

  5. open discussions (ianychoi, 07:46:50)


Meeting ended at 08:00:04 UTC (full logs).

Action items

  1. ianychoi will distribute Zanata survey questionnaires to openstack and openstack-dev mailing lists


Action items, by person

  1. ianychoi
    1. ianychoi will distribute Zanata survey questionnaires to openstack and openstack-dev mailing lists
  2. openstack
    1. ianychoi will distribute Zanata survey questionnaires to openstack and openstack-dev mailing lists


People present (lines said)

  1. ianychoi (75)
  2. tono (19)
  3. amotoki (9)
  4. jpich (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.