#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 13:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Agenda_for_next_meeting (ianychoi, 13:05:11)

  1. Changes on Docs team - how it affects to I18n team (ianychoi, 13:05:20)
    1. http://specs.openstack.org/openstack/docs-specs/specs/pike/os-manuals-migration.html (ianychoi, 13:05:53)
    2. https://review.openstack.org/#/c/483937/ (ianychoi, 13:08:56)
    3. ACTION: ianychoi will investigate in some missing links in https://docs.openstack.org/ja/ (ianychoi, 13:17:11)

  2. String Freeze periods are coming (ianychoi, 13:18:20)
    1. https://releases.openstack.org/pike/schedule.html (ianychoi, 13:18:43)

  3. extra ATC status for I18n team (ianychoi, 13:22:56)
    1. https://review.openstack.org/#/c/483452/ (ianychoi, 13:23:40)
    2. https://wiki.openstack.org/wiki/I18nTeam/ATC_statistics#Pike_cycle_.282017-01-06_to_2017-06-30.29 (ianychoi, 13:28:42)
    3. ACTION: ianychoi will more document Foundation member status information with changing e-mail address in Zanata in I18n contributor guide (ianychoi, 13:39:08)

  4. PTL nomination & election (ianychoi, 13:39:54)
    1. https://governance.openstack.org/election/ (ianychoi, 13:40:14)

  5. Open discussion (ianychoi, 13:53:18)


Meeting ended at 14:00:24 UTC (full logs).

Action items

  1. ianychoi will investigate in some missing links in https://docs.openstack.org/ja/
  2. ianychoi will more document Foundation member status information with changing e-mail address in Zanata in I18n contributor guide


Action items, by person

  1. ianychoi
    1. ianychoi will investigate in some missing links in https://docs.openstack.org/ja/
    2. ianychoi will more document Foundation member status information with changing e-mail address in Zanata in I18n contributor guide
  2. openstack
    1. ianychoi will investigate in some missing links in https://docs.openstack.org/ja/


People present (lines said)

  1. ianychoi (87)
  2. eumel8 (23)
  3. jftalta (21)
  4. fungi (19)
  5. asettle (9)
  6. tono (4)
  7. genek (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.