#openstack-meeting: OpenStack I18n Meeting

Meeting started by ianychoi at 07:04:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/I18nTeamMeeting#Agenda_for_next_meeting Meeting topic today (ianychoi, 07:04:51)

  1. Open reviews (ianychoi, 07:05:01)
    1. https://review.openstack.org/#/q/project:openstack/i18n+status:open (ianychoi, 07:05:14)
    2. https://docs.openstack.org/i18n/ is redirected to https://docs.openstack.org/i18n/latest (ianychoi, 07:13:21)

  2. Preparing for Queens PTG and Sydney Summit (ianychoi, 07:22:22)
    1. https://www.openstack.org/summit/sydney-2017/vote-for-speakers (ianychoi, 07:33:27)
    2. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/19239 (ianychoi, 07:33:58)
    3. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/20007 (ianychoi, 07:34:03)
    4. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/20010 (ianychoi, 07:34:15)

  3. String Freeze periods are really coming (ianychoi, 07:38:37)
  4. Progress on translate checksite (ianychoi, 07:39:50)
  5. I18n guide translation support is ready! The only thing remained is for documentation :) (ianychoi, 07:50:44)
    1. https://docs.openstack.org/i18n/latest/ (ianychoi, 07:51:04)

  6. Open discussions (ianychoi, 07:55:01)
    1. ACTION: ianychoi and eumel8 will discuss on "PTL section" in I18n contributor guide at 14:00 UTC on on July 28 (ianychoi, 08:00:09)


Meeting ended at 08:00:12 UTC (full logs).

Action items

  1. ianychoi and eumel8 will discuss on "PTL section" in I18n contributor guide at 14:00 UTC on on July 28


Action items, by person

  1. eumel8
    1. ianychoi and eumel8 will discuss on "PTL section" in I18n contributor guide at 14:00 UTC on on July 28
  2. ianychoi
    1. ianychoi and eumel8 will discuss on "PTL section" in I18n contributor guide at 14:00 UTC on on July 28


People present (lines said)

  1. ianychoi (93)
  2. eumel8 (45)
  3. patchbot (6)
  4. openstack (3)


Generated by MeetBot 0.1.4.