#openstack-meeting: OpenStack I18n Meeting

Meeting started by eumel8 at 13:00:20 UTC (full logs).

Meeting summary

  1. Zuul v3 migration - status (eumel8, 13:06:45)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-October/123489.html (eumel8, 13:07:54)

  2. I18n bug triage (eumel8, 13:10:13)
    1. https://bugs.launchpad.net/openstack-i18n (eumel8, 13:11:02)
    2. https://docs.openstack.org/ko_KR/ < seems at fixed (eumel8, 13:15:33)
    3. ACTION: eumel8 clarify core status https://bugs.launchpad.net/openstack-i18n (eumel8, 13:20:51)
    4. https://review.openstack.org/#/admin/groups/183,members (eumel8, 13:36:42)
    5. https://bugs.launchpad.net/openstack-i18n/+bug/1713480 (eumel8, 13:39:34)
    6. https://bugs.launchpad.net/openstack-i18n/+bug/1722187 (eumel8, 13:43:01)
    7. https://bugs.launchpad.net/openstack-i18n/+bug/1722190 (eumel8, 13:43:13)

  3. Open Discussion (eumel8, 13:52:06)


Meeting ended at 13:56:36 UTC (full logs).

Action items

  1. eumel8 clarify core status https://bugs.launchpad.net/openstack-i18n


Action items, by person

  1. eumel8
    1. eumel8 clarify core status https://bugs.launchpad.net/openstack-i18n
  2. openstack
    1. eumel8 clarify core status https://bugs.launchpad.net/openstack-i18n


People present (lines said)

  1. eumel8 (66)
  2. ianychoi_phone (29)
  3. jftalta (13)
  4. openstack (12)
  5. jpich (5)
  6. ianychoi_phone_ (2)


Generated by MeetBot 0.1.4.