#openstack-meeting: OpenStack I18n Meeting

Meeting started by eumel8 at 07:00:25 UTC (full logs).

Meeting summary

  1. Open Discussion (eumel8, 07:03:41)
    1. ACTION: Create a survey to find out interests of project doc translation (eumel8) (eumel8, 07:50:21)


Meeting ended at 07:59:07 UTC (full logs).

Action items

  1. Create a survey to find out interests of project doc translation (eumel8)


Action items, by person

  1. eumel8
    1. Create a survey to find out interests of project doc translation (eumel8)


People present (lines said)

  1. eumel8 (35)
  2. ianychoi (30)
  3. amotoki (21)
  4. chason (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.