#openstack-meeting: OpenStack I18n Meeting

Meeting started by eumel8 at 13:01:18 UTC (full logs).

Meeting summary

  1. Status Zanata Upgrade (eumel8, 13:07:47)
    1. https://review.openstack.org/#/c/506795/ (ianychoi, 13:10:14)
    2. ACTION: eumel8 inform infra-team about outstanding proposals and ask for help (eumel8, 13:19:09)

  2. Project Doc Translation Feedback (eumel8, 13:26:15)
    1. https://etherpad.openstack.org/p/i18n_project_doc_survey (eumel8, 13:27:38)
    2. ACTION: eumel8 contact TC for Project Doc Translation (eumel8, 13:45:30)

  3. Update Docs Landing Pages (eumel8, 13:47:12)
    1. https://review.openstack.org/#/c/520997/ (eumel8, 13:47:17)


Meeting ended at 14:01:03 UTC (full logs).

Action items

  1. eumel8 inform infra-team about outstanding proposals and ask for help
  2. eumel8 contact TC for Project Doc Translation


Action items, by person

  1. eumel8
    1. eumel8 inform infra-team about outstanding proposals and ask for help
    2. eumel8 contact TC for Project Doc Translation


People present (lines said)

  1. eumel8 (62)
  2. ianychoi (55)
  3. genek (14)
  4. amotoki (13)
  5. fungi (3)
  6. openstack (3)
  7. jpich (2)


Generated by MeetBot 0.1.4.