#openstack-meeting: openstack_i18n_meeting

Meeting started by eumel8 at 16:01:06 UTC (full logs).

Meeting summary

  1. release note translations (eumel8, 16:02:54)
    1. ACTION: eumel8 taking care release notes sync to Zanata to prevent wrong percentages (eumel8, 16:16:19)

  2. OpenStack Ops Meetup (eumel8, 16:18:49)
    1. https://www.eventbrite.com/e/openstack-ops-meetup-berlin-tickets-55034908894 (eumel8, 16:19:22)

  3. Train PTL nomination (eumel8, 16:23:33)
  4. Open Discussions (eumel8, 16:27:02)


Meeting ended at 16:29:03 UTC (full logs).

Action items

  1. eumel8 taking care release notes sync to Zanata to prevent wrong percentages


Action items, by person

  1. eumel8
    1. eumel8 taking care release notes sync to Zanata to prevent wrong percentages


People present (lines said)

  1. eumel8 (32)
  2. rsimai (13)
  3. openstack (3)


Generated by MeetBot 0.1.4.