#openstack-meeting: openstack_i18n_meeting

Meeting started by ianychoi at 07:09:48 UTC (full logs).

Meeting summary

  1. open discussion (ianychoi, 07:10:26)
    1. ACTION: ianychoi will ask Foundation for user-survey translation (ianychoi, 07:30:28)
    2. ACTION: plutoinmii share feedback after reviewing zh_CN translation guide (plutoinmii, 07:40:52)
    3. https://docs.openstack.org/contributors/common/governance.html (ianychoi, 07:45:24)


Meeting ended at 08:03:04 UTC (full logs).

Action items

  1. ianychoi will ask Foundation for user-survey translation
  2. plutoinmii share feedback after reviewing zh_CN translation guide


Action items, by person

  1. ianychoi
    1. ianychoi will ask Foundation for user-survey translation
  2. plutoinmii
    1. plutoinmii share feedback after reviewing zh_CN translation guide


People present (lines said)

  1. ianychoi (64)
  2. plutoinmii (55)
  3. openstack (3)


Generated by MeetBot 0.1.4.