#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi[m] at 13:30:09 UTC (full logs).

Meeting summary

  1. Greetings (ianychoi[m], 13:30:24)
    1. https://review.opendev.org/c/openstack/i18n/+/893361 (seongsoocho, 13:46:10)
    2. https://review.opendev.org/c/openstack/i18n/+/895763 (seongsoocho, 13:46:39)
    3. https://review.opendev.org/c/openstack/i18n/+/896306 (seongsoocho, 13:47:43)
    4. 2 patches have been merged and 1 patch is waiting with reviewers role clarification on openstack/i18n repo (ianychoi[m], 13:51:47)
    5. ACTION: seongsoocho and ianychoi will help clarify reviewers role for https://review.opendev.org/c/openstack/i18n/+/896306 patch (ianychoi[m], 13:52:33)
    6. https://review.opendev.org/c/openstack/i18n/+/896306 (Kuemjong_Jeong, 13:52:53)
    7. ACTION: Kuemjong_Jeong will work more on https://review.opendev.org/c/openstack/i18n/+/896306 patch (ianychoi[m], 13:53:50)
    8. ACTION: nayeonkim will also help the patch (ianychoi[m], 13:56:59)
    9. https://review.opendev.org/c/openstack/project-config/+/905701 (seongsoocho, 13:58:52)
    10. https://review.opendev.org/c/openstack/project-config/+/905701 (seongsoocho, 13:59:03)
    11. ACTION: seongsoocho will update migration plans & steps (ianychoi[m], 14:05:53)

  2. Some sharing for translation before the next release (ianychoi[m], 14:09:01)
  3. open discussions (ianychoi[m], 14:13:09)


Meeting ended at 14:15:21 UTC (full logs).

Action items

  1. seongsoocho and ianychoi will help clarify reviewers role for https://review.opendev.org/c/openstack/i18n/+/896306 patch
  2. Kuemjong_Jeong will work more on https://review.opendev.org/c/openstack/i18n/+/896306 patch
  3. nayeonkim will also help the patch
  4. seongsoocho will update migration plans & steps


Action items, by person

  1. Kuemjong_Jeong
    1. Kuemjong_Jeong will work more on https://review.opendev.org/c/openstack/i18n/+/896306 patch
  2. nayeonkim
    1. nayeonkim will also help the patch
  3. seongsoocho
    1. seongsoocho and ianychoi will help clarify reviewers role for https://review.opendev.org/c/openstack/i18n/+/896306 patch
    2. seongsoocho will update migration plans & steps


People present (lines said)

  1. ianychoi[m] (58)
  2. seongsoocho (41)
  3. nayeonkim (7)
  4. rosmaita (6)
  5. Kuemjong_Jeong (4)
  6. opendevmeet (3)
  7. fungi (1)


Generated by MeetBot 0.1.4.