#openstack-i18n: openstack_i18n_meeting

Meeting started by ianychoi at 23:26:04 UTC (full logs).

Meeting summary

  1. Review of previous actions (ianychoi, 23:31:05)
    1. https://bugs.launchpad.net/openstack-i18n/+bug/1794401 (ianychoi, 23:38:25)

  2. open discussions (ianychoi, 23:42:49)
    1. https://wiki.openstack.org/wiki/I18nTeam/AC_statistics#Caracal_cycle_.282023-10-15_to_2024-04-03.2C_executed_on_2024-02-15_for_extra-AC_collection.29 (ianychoi, 23:43:36)
    2. ACTION: tonyb rosmaita will review and give feedback for current migration description on wiki: https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate (ianychoi, 23:50:00)


Meeting ended at 23:55:57 UTC (full logs).

Action items

  1. tonyb rosmaita will review and give feedback for current migration description on wiki: https://wiki.openstack.org/wiki/I18nTeam/Migration-to-weblate


People present (lines said)

  1. ianychoi (28)
  2. seongsoocho (11)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.